All systems are operational.

Music Bot
8 months ago —
Fixed

Fixed

8 months ago —

We fixed the issue, and the fix is now implmented. The bot will resume normal operations shortly.

Watching

8 months ago —

Fixed issue, integrating in production...

8 months ago —

We have identified an issue affecting our service, which is related to a change in the YouTube API, as described in GitHub Issue #117. This change is preventing us from accessing YouTube data, which is crucial for the functionality of our service.

At this time, we are actively investigating the issue but do not have an estimated resolution time. Our team is working to implement a solution as quickly as possible.

We will continue to monitor the situation and provide updates as soon as we have more information. We appreciate your patience and understanding while we work to resolve this issue. Thank you for your continued support.

Incident UUID 72258907-17f9-419e-ac95-1162713ee021